Rails Assets

Components Builds

Pending reindex

None

Pending build

None

Failed builds from this week:

IDError
rapito/sweetalert#0.0.1
rake aborted!
WARNING:  See http://guides.rubygems.org/specification-reference/ for help
ERROR:  While executing gem ... (Gem::InvalidSpecificationException)
    "http/tristanedwards.me/sweetalert" is not a URI
/usr/local/rvm/gems/ruby-2.2.3/gems/bundler-1.12.5/lib/bundler/gem_helper.rb:167:in `sh'
/usr/local/rvm/gems/ruby-2.2.3/gems/bundler-1.12.5/lib/bundler/gem_helper.rb:76:in `build_gem'
/usr/local/rvm/gems/ruby-2.2.3/gems/bundler-1.12.5/lib/bundler/gem_helper.rb:40:in `block in install'
Tasks: TOP => build
(See full trace by running task with --trace)
tableExport.jquery.plugin#1.9.12
No files to convert
tableexport.jquery.plugin#1.9.12
No files to convert
tableExport.jquery.plugin#1.9.13
No files to convert
tableexport.jquery.plugin#1.9.13
No files to convert
tableExport.jquery.plugin#1.9.14
No files to convert
tableexport.jquery.plugin#1.9.14
No files to convert
angular-patternfly#4.18.5
rake aborted!
WARNING:  no description specified
WARNING:  no email specified
WARNING:  no summary specified
WARNING:  description and summary are identical
WARNING:  pessimistic dependency on rails-assets-bootstrap (~> 3.3.7) may be overly strict
  if rails-assets-bootstrap is semantically versioned, use:
    add_runtime_dependency 'rails-assets-bootstrap', '~> 3.3', '>= 3.3.7'
WARNING:  pessimistic dependency on rails-assets-bootstrap-select (~> 1.12.2) may be overly strict
  if rails-assets-bootstrap-select is semantically versioned, use:
    add_runtime_dependency 'rails-assets-bootstrap-select', '~> 1.12', '>= 1.12.2'
WARNING:  pessimistic dependency on rails-assets-bootstrap-touchspin (~> 3.1.1) may be overly strict
  if rails-assets-bootstrap-touchspin is semantically versioned, use:
    add_runtime_dependency 'rails-assets-bootstrap-touchspin', '~> 3.1', '>= 3.1.1'
WARNING:  pessimistic dependency on rails-assets-d3 (~> 3.5.17) may be overly strict
  if rails-assets-d3 is semantically versioned, use:
    add_runtime_dependency 'rails-assets-d3', '~> 3.5', '>= 3.5.17'
WARNING:  pessimistic dependency on rails-assets-datatables (~> 1.10.15) may be overly strict
  if rails-assets-datatables is semantically versioned, use:
    add_runtime_dependency 'rails-assets-datatables', '~> 1.10', '>= 1.10.15'
WARNING:  pessimistic dependency on rails-assets-datatables-colvis (~> 1.1.2) may be overly strict
  if rails-assets-datatables-colvis is semantically versioned, use:
    add_runtime_dependency 'rails-assets-datatables-colvis', '~> 1.1', '>= 1.1.2'
WARNING:  pessimistic dependency on rails-assets-eonasdan-bootstrap-datetimepicker (~> 4.17.47) may be overly strict
  if rails-assets-eonasdan-bootstrap-datetimepicker is semantically versioned, use:
    add_runtime_dependency 'rails-assets-eonasdan-bootstrap-datetimepicker', '~> 4.17', '>= 4.17.47'
WARNING:  pessimistic dependency on rails-assets-font-awesome (~> 4.7.0) may be overly strict
  if rails-assets-font-awesome is semantically versioned, use:
    add_runtime_dependency 'rails-assets-font-awesome', '~> 4.7', '>= 4.7.0'
WARNING:  pessimistic dependency on rails-assets-font-awesome-sass (~> 4.7.0) may be overly strict
  if rails-assets-font-awesome-sass is semantically versioned, use:
    add_runtime_dependency 'rails-assets-font-awesome-sass', '~> 4.7', '>= 4.7.0'
WARNING:  pessimistic dependency on rails-assets-google-code-prettify (~> 1.0.5) may be overly strict
  if rails-assets-google-code-prettify is semantically versioned, use:
    add_runtime_dependency 'rails-assets-google-code-prettify', '~> 1.0', '>= 1.0.5'
WARNING:  pessimistic dependency on rails-assets-jquery (~> 3.2.1) may be overly strict
  if rails-assets-jquery is semantically versioned, use:
    add_runtime_dependency 'rails-assets-jquery', '~> 3.2', '>= 3.2.1'
WARNING:  pessimistic dependency on rails-assets-patternfly-bootstrap-combobox (~> 1.1.7) may be overly strict
  if rails-assets-patternfly-bootstrap-combobox is semantically versioned, use:
    add_runtime_dependency 'rails-assets-patternfly-bootstrap-combobox', '~> 1.1', '>= 1.1.7'
WARNING:  pessimistic dependency on rails-assets-patternfly-bootstrap-treeview (~> 2.1.0) may be overly strict
  if rails-assets-patternfly-bootstrap-treeview is semantically versioned, use:
    add_runtime_dependency 'rails-assets-patternfly-bootstrap-treeview', '~> 2.1', '>= 2.1.0'
WARNING:  open-ended dependency on rake (>= 0, development) is not recommended
  if rake is semantically versioned, use:
    add_development_dependency 'rake', '~> 0'
WARNING:  See http://guides.rubygems.org/specification-reference/ for help
ERROR:  While executing gem ... (Gem::Package::TooLongFileName)
    File "app/assets/images/patternfly/backstop_data/bitmaps_reference/backstop_default_bootstrap-datepicker-readonly-validation-error_0_boostrap-datepicker-error-readonly-wrapper_0_large-device.png" has a too long name (should be 100 or less)
/usr/local/rvm/gems/ruby-2.2.3/gems/bundler-1.12.5/lib/bundler/gem_helper.rb:167:in `sh'
/usr/local/rvm/gems/ruby-2.2.3/gems/bundler-1.12.5/lib/bundler/gem_helper.rb:76:in `build_gem'
/usr/local/rvm/gems/ruby-2.2.3/gems/bundler-1.12.5/lib/bundler/gem_helper.rb:40:in `block in install'
Tasks: TOP => build
(See full trace by running task with --trace)